Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While looking out to solve another problem, I've disturbed the opening of Unity session by altering (suppresssing) GConf (as suggested somewhere between, Ubuntu doc, forums and Ask Ubuntu) - now Unity opens on my wallpaper, with a top command bar but without panel or launcher, and with mouse arrow replaced by a (Linux) cross ; when I open a terminal, it opens on the desktop directory, and I have to run a unity --replace command to get Unity fully up and running.

There must be a small piece of code somewhere that provokes this mess, but I have no idea about where to look or what to look for.

share|improve this question

closed as too localized by Jjed, jrg, Bruno Pereira, htorque, jokerdino Feb 1 '12 at 6:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Try this: askubuntu.com/questions/17610/… –  Jorge Castro Oct 29 '11 at 22:31
    
Thanks, but it's not the right answer. Unity works when I launch it manually, but does not start automatically as it should ; instead, ig get the same situation as described in askubuntu.com/questions/70494/unity-is-not-loading-correctly - I've tried the unity 2D compiz settings trick, but that has not improved anything - I'll try once again to remove the gconf files - but I've got cold feet on this one because that is what caused the problem in the 1st place... –  OKps Oct 30 '11 at 12:31
1  
Can you edit your question to put all the things you've tried? –  Jorge Castro Oct 30 '11 at 18:12

Browse other questions tagged or ask your own question.