Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm prompted for default's keyring at every boot since 11.10 upgrade, even though I don't see any application I have needing at startup (I have no wifi, and disabled gwibber-service) How can I know which application is requesting it ? How can I disable it ? I can't even move any window until I enter the password, and sometimes entering the password even crashes X (bug reported here :

share|improve this question

This is a bug, see the above link to the bug report. There is no fix availabe yet, just a work around (from the bug report)

This bug only seems to occur when I type the keyring's password really fast at login.

It looks like I've found a fix : waiting for a few seconds before entering it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.