Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I install gnome-shell and Zukitwo-theme. The upper taskbar it is transparent but behind is a bar how can get rid off it. Do I need this bar? See the image!!

enter image description here

share|improve this question

closed as off-topic by Jorge Castro, Eric Carvalho, Kevin Bowen, Warren Hill, gertvdijk Sep 1 '13 at 15:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Jorge Castro, Eric Carvalho, Kevin Bowen, Warren Hill, gertvdijk
If this question can be reworded to fit the rules in the help center, please edit the question.

3  
This is a known bug on Launchpad: Bug #826771 –  WarriorIng64 Feb 22 '12 at 19:59
1  
I suggest you check out this bug Bug#826771 as pointed out in another comment and if this is the same as the you have mark it as affecting you too. The more people a bug affects the higher the priority developers give to fixing it. –  Warren Hill Sep 1 '13 at 14:41
add comment

1 Answer 1

up vote 9 down vote accepted

you have 2 options.

  1. disable the global menu in unity. sudo apt-get remove appmenu-gtk3 appmenu-gtk appmenu-qt
  2. in gnome tweak turn off the option have file mangaer handle desktop if you don't mind not having icons on the desktop.

then, log out and login. or hit alt+f2 and enter r to restart the shell.

share|improve this answer
    
Yes I found it by my self it was "on" the "have file mangaer handle desktop" in gnome-tweak Thnx –  Vassilis Oct 29 '11 at 11:13
1  
Thanks, option 1 solved my problem. Although it did not go away after alt+f2, but it did after a restart. –  Ian Hincks Feb 20 '12 at 22:54
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.