Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have screen saver as well. But with 11.10 the screen goes black/blank while banshee is playing (full screen now playing mode) and while watching movies in VLC. I did not have this issue in any prior ubuntu releases. how can I stop my screen from blanking out while watching movies or running banshee in now playing full screen mode?

thank you for your time and answers

share|improve this question

1 Answer 1

up vote 3 down vote accepted

I recommend you install caffeine - it is available via ppa from Launchpad. Run the following in a terminal to install it.

sudo add-apt-repository ppa:caffeine-developers/ppa
sudo apt-get update
sudo apt-get install caffeine

It is a status bar application able to temporarily prevent the activation of both the screensaver and the "sleep" powersaving mode.

share|improve this answer
    
is there any way to make rules for applications like vlc/totem and banshee about not putting the screen to sleep without adding anything else? –  Dustin Oct 29 '11 at 17:05
    
@Dustin - Not as far as I know, caffeine sits in the top menu bar and you simply click it once to disable the screensaver/power save mode and watch VLC/Totem/Banshee then click it again to re-enable. It's fairly simple and unobtrusive and one of the first things I install on my systems –  Mark Rooney Oct 29 '11 at 21:41
    
Just wish there was another option because I have a netbook. thats skype, messaging, battery (plus time left) wireless, audio, time, name, takes up a lot of space. –  Dustin Oct 29 '11 at 23:58
1  
@Dustin - you can remove your name from the menu bar using dconf editor, I've done it on my netbook for a much cleaner interface. –  Mark Rooney Oct 30 '11 at 0:44

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.