Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was wondering if there was an easy way of replacing pulseaudio with alsa. Pulseaudio is the biggest problem I am currently having with Ubuntu and I really want these problems to end.

share|improve this question
1  
Can you rephrase your question and tell us more detail what your problems are? replacing pulse audio with alsa doesn't really make any sense. –  Jorge Castro Oct 15 '10 at 0:17

2 Answers 2

up vote 7 down vote accepted

If what you'd like to do is disable PulseAudio, the following steps should do it:

sudo sh -c "echo autospawn = no|tee -a /etc/pulse/client.conf"
touch ~/.pulse_a11y_nostart
sudo chmod 600 /usr/bin/pulse-session
killall pulseaudio

Note that you don't have to remove any PulseAudio-related packages to disable it.

If you'd like to temporarily disable PulseAudio, see the answer to the relevant question.

share|improve this answer
    
pulseaudio --kill should work too. –  sdaau Aug 10 '13 at 3:52

I suggest you try this tutorial to fix Pulseaudio : HOWTO: PulseAudio Fixes & System-Wide Equalizer Suppor

Just do the Part A and reboot, I have done this on several differents computer that have problems with PA and it have work all the times.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.