Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was looking for a solution here and the answers were only to open the 'System Settings' and to change the settings there. This was no help for me but then I found this: Touchpad not working on Dell XPS L501x I followed the instructions and reloading the kernelmodule with that specific option helped me out (I run Oneiric on a Sony VPCEB1S1E). Now the question: how to set his Option permanently?

share|improve this question
add comment

1 Answer

You can create a new file in /etc/modprobe.d, e.g. /etc/modprobe.d/psmouse.conf and put this line into it:

options psmouse proto=imps

In case you don't know how to edit a file as root, you can use this command in a terminal:

gksudo gedit /etc/modprobe.d/psmouse.conf
share|improve this answer
    
Thanks! I've dit this - it works. –  user31179 Oct 30 '11 at 19:26
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.