Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

how to disable global menu in Adobe reader? the menu link not shown in global menu. enter image description here

share|improve this question
add comment

2 Answers

I found a great way to do this. All of the answers I was able to find involved launching Adobe Reader in a special way. Unfortunately I needed it to be part of the launcher. If you open up:

gksudo gedit /opt/Adobe/Reader9/bin/acroread

You'll be in the actual Adobe Reader launcher. Just add the line export UBUNTU_MENUPROXY= to the first blank space you see (under the commented area that starts with #) and save the file.

Now everytime you launch Adobe Reader it will launch with the UBUNTU_MENUPROXY thing enabled!

share|improve this answer
    
thanks a lot! it works perfectly. I had once tried another method, which changed the setting for all the apps. –  Arjun Bajaj Apr 16 '13 at 4:53
add comment

This fixed the problem for me (see http://ubuntuforums.org/showthread.php?p=11563464):

Create a file (e.g. 98menuproxy ) in /etc/X11/Xsession.d folder with the line:

export UBUNTU_MENUPROXY=

Next login to the GUI, acroreader menus should be visible on the program window itself.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.