Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After installing Ubuntu 11.10 last week I couldn't install any mp3 or videoplayers such as vlc or any others. They show me something about a failure to install packages, and when I click on details I see this:

The action would require the installation of packages from not authenticated sources: libdvdread4 libvlc5 libvlccore4 vlc vlc-data vlc-nox vlc-plugin-notify vlc-plugin-pulse

share|improve this question
    
I think your OS have gone out-of-support. Try to this, should be useful... –  Gediminas Jeremiah Gudelis Aug 28 '13 at 20:17
add comment

marked as duplicate by Eliah Kagan, Kevin Bowen, Eric Carvalho, Alvin Row, Jorge Castro Aug 13 '13 at 18:01

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3 Answers

You need to ensure your software sources are enabled for Restricted Extras and Multiverse.

Open the Software Centre from Unity then select Edit -> Software Sources.

In the dialogue box that opens ensure you have the following selected;

Software Sources

Once this is done close the box and search for VLC in the Software Centre, you will then be able to install it.

share|improve this answer
    
I have all that selected, and the problem still persist. –  Gediminas Jeremiah Gudelis Aug 28 '13 at 19:21
add comment

First and foremost, open your terminal by simultaneously pressing Ctrl+Alt+T and do the following (one line, then another):

Sudo apt-get update.
sudo apt-get upgrade.

Restart your system after finish running the above instructions.

  • Click on Software Center on your launcher and type VLC on the search bar (if you couldn't find it among the items list). Click on the VLC icon and locate the Install button to install it.
  • Go to your Dash Home and search for VLC. Click to test if it is working properly.
share|improve this answer
add comment

Just run in a terminal:

sudo apt-get install vlc

and answer Yes to the question.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.