Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ok yesterday I tried google talk video for the first time. I am using Ubuntu 11.10, Google talk worked for me on my browser could see and hear both ways. However, when I tired google talk video on Empathy it did not. I would accept the call the new chat window would pop up but then disappear just as quick, the caller on the other end would see a message saying I ended the call. I had no chance to, and I accepted not declined. Also, when I tried to initiate the call it would not allow me to. As I understood things google talk was supported by empathy 'out of the box', any reason why empathy and google talk are not playing nice?

Thank you for your time and answers

PS. text chat works fine on empathy. and other user is using google talk via web browser

share|improve this question
    
i can confirm some issues. working on the browser, not so much with empathy. –  suli8 Oct 28 '11 at 14:30

2 Answers 2

up vote 1 down vote accepted

You may want to consider adding the following repository which delivers the latest stable versions of Google talk plug-in for linux.

Use Software Sources tool to add this.

deb http://dl.google.com/linux/talkplugin/deb/ stable main

then refresh your software repositories and install/update the plugin

use the following command to add the authentication key:

wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - 
share|improve this answer
    
Ok I will try this, once I can after work. I had installed the google talk deb file from google and opened with with the software centre, but didnt know/try the wget command. –  Dustin Oct 28 '11 at 15:03
    
Ok so do i add the wget line into terminal? –  Dustin Oct 28 '11 at 18:33
    
It helped did the wget line, and attempted to receive a call. the call window popped up and stayed. But it spent time just connecting and then it said it could not establish an audio stream and it couldnt establish stream. It is closer but just not quite there yet. –  Dustin Oct 29 '11 at 1:10

You need to have the proper codecs installed.

Go to synaptic manager and make sure you have gstreamer0.10-plugins-base, gstreamer0.10-plugins-good and gstreamer0.10-plugins-bad installed ( install all entries starting with those names).

Doing that solved the issue for me.

share|improve this answer
    
I have those already installed. Maybe I will try video chat again and see if it was just the other user with a slow internet connection. –  Dustin Oct 29 '11 at 21:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.