Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm new to Ubuntu and am using 11.04. I've been trying to Skype with a friend for a week now and my microphone isn't working. I didn't have this problem using Windows, so it's not the internal microphone. I also tried plugging in an external microphone, and that didn't work either. I've played around in sound settings and finally got the external microphone to work in both Skype and sound recorder, but it has a drastic lag in both. My voice ends up sounding really slowed down and deep to the other person. Anyone else having this problem or know how to fix it?

share|improve this question

closed as too localized by jokerdino, Takkat, hexafraction, Jorge Castro, Ringtail Sep 25 '12 at 2:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
I have the same problem except that my voice sounds like a chipmonk on steroids. I am running Ubuntu 11.10. See if there are drivers available for your web-cam or microphone that support Ubuntu/Linux on the manufacturer's web site. This may resolve your problem. –  Bill Oct 28 '11 at 13:32
    
can you paste the output of the command,"lspci" without quotes in terminal, and add it to your question? and describe the skype audio settings you have? –  suli8 Oct 28 '11 at 14:54
    
This question appears to be abandoned and unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Thanks! –  coversnail May 1 '12 at 14:15

Browse other questions tagged or ask your own question.