Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am getting the following messages while using Update Manger ...how to resolve this ??

The following packages have unmet dependencies:

libcaribou0: Depends: libc6 (>= 2.3.6-6~) but 2.13-20ubuntu5 is installed
             Depends: libgee2 (>= 0.5.0) but 0.6.2.1-0ubuntu1 is installed
             Depends: libglib2.0-0 (>= 2.27.5) but 2.31.0-0ubuntu1~oneiric1 is installed
             Depends: libgtk-3-0 (>= 3.0.0) but 3.2.1-0ubuntu1~11.10~ricotz0 is installed
             Depends: libxklavier16 (>= 5.1) but 5.1-1ubuntu1 is installed
             Depends: libxml2 (>= 2.7.4) but 2.7.8.dfsg-4 is installed
             Depends: libcaribou-common (= 0.4.1-0ubuntu1~11.10~ricotz0) but it is not installed
share|improve this question
    
Did you try and enable the on screen keyboard and receive an error? The package libcaribou-common needs to be installed according to your log, it also forms part of the Gnome Shell dependencies according to Ubuntu Updates. It would help if you explained what you have done to get to this error. –  Mark Rooney Oct 28 '11 at 8:09
add comment

1 Answer

A bug report was filed for this here. If you follow the comments, hopefully your problem should be fixed. If not, it may be worth trying to post your problems you encountered there and trying to get it fixed, as it is the Ubuntu bug report tracker.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.