Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

The only instructions I have managed to find in google are related to Ubuntu 8.04 - While mine is 11.10. Have anyone managed to get it solved out?

share|improve this question

closed as too localized by fossfreedom Jan 12 '13 at 8:51

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

can you add the link to what information you have found? – fossfreedom Oct 27 '11 at 17:24
@fossfreedom link added in question body. thanks for the comment. – Tzury Bar Yochay Oct 28 '11 at 2:37
What does lsusb reports? Is it listed on the ? If not, see – int_ua Nov 21 '11 at 2:53
@int_ua i'll check and post back the results. thanks for the tip – Tzury Bar Yochay Nov 21 '11 at 4:20
This question appears to be abandoned. Unaccepted answer or unanswered, could you perhaps add more detail to your question? If this question no longer applies then you can either delete it or answer it yourself if you've solved the problem. Flagged for deletion. Thanks! – Ringtail Jan 3 '13 at 4:47