Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After several annoying points with installing ubuntu 11.10 on my acer aspire one 722 i finally made this run.

After installing i had freeze issues and solved them by putting network boot on first priority on the bios.

Yesterday all worked fine, no problems with wlan etc. But today all is crashing down. Atm iam at the university and tried to log into the public wlan. With that came : i cannot shut down, terminal is not working, very slow perfomance, some apps are starting like libre office, some not like system manager, buttons are not reacting, wlan symbol is spinning all the time. Any suggestions i can do?

share|improve this question

1 Answer 1

I had similar issues which were all virtually eliminated after changing boot options in the BIOS. For some reason network boot has to be attempted first or the system doesn't want to work right with Linux (or Ubuntu at any rate).

This fix and others can be found here: http://ubuntuforums.org/showthread.php?t=1811178 . Though they are for 11.04, several are still applicable

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.