Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm using Ubuntu, not Ubuntu 2D, on Kubuntu 11.10.

Every application except Chrome abides by the toggle_shade setting I have when double-clicking the titlebar. How do I get Chrome to behave like the other applications?

share|improve this question
up vote 1 down vote accepted

By default Chrome (and Chromium) draws its own title bar and borders, so it doesn't always behave like other applications. You can configure it to use a standard title bar though with the following steps:

  1. right click on an empty area of the tab bar at the top of the window.
  2. pick the Use System Title Bar and Borders option.

This does change the appearance a little, but does give you a title bar that behaves like other applications.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.