Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When trying to open image files with Eye of Gnome, it only displays a window with a blank background in place of the image that can be zoomed and rotated.

It only displays the image in full screen mode, but the "smoothing" options do not show, making the image appear grainy.

This bug occurs with .JPG and .PNG image files but .TIF files open in window mode, although it is still grainy and unsmoothed.

share|improve this question

closed as off topic by jrg May 22 '12 at 18:53

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have the same problem, I'll post If I find an answer. –  TechZilla Dec 31 '11 at 22:04
1  
I think it haws something to do with how EoG is rendering the background. I was able to see something when I set it to #000000, which was strange. This bug has been confirmed, and its troubling it has still yet to be fixed. –  TechZilla Jan 1 '12 at 17:23
    
Thank you so much, TechZilla! That works as an excellent and easy workaround: just setting the custom background color to #000000 allows me to see the images without having to go full screen! The problem of the smoothing not working still remains though. Thanks again! –  Orange42m Feb 8 '12 at 3:38
    
@TechZilla perhaps repost as an answer to so Orange42m can mark it as the answer? –  isaaclw Feb 9 '12 at 16:44
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. –  coversnail Apr 13 '12 at 16:11
add comment

Browse other questions tagged or ask your own question.