Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Many of my old examples for PGF plots do not work any more. I think the problem is due to this. Does anyone know why 11.10 use the old version of TeXLive?

share|improve this question

1 Answer 1

up vote 7 down vote accepted

As far as I understand, the main reason is that no one did the work to package TeXLive 2010 and 2011 for Debian/Ubuntu.

See Ubuntu Bug #712521: [Needs packaging] TeXLive 2011 (especially the comments) for some background information.

The current advice (from the TeX community) is to install TeXLive 2011 yourself, either instead or additionally to the TeXLive 2009 from Ubuntu.

share|improve this answer
1  
See the comments at bugs.launchpad.net/ubuntu/+source/texlive-base/+bug/712521 for details. Also, askubuntu.com/questions/48030/tex-live-2010-or-2011-in-11-10 might be interesting on these matters. –  N.N. Oct 26 '11 at 14:39
1  
I really regretted to update to Ubuntu 11.10. Since then, I have had so many problems with my system. –  Anand Oct 26 '11 at 14:42
    
Thanks Paulo Eberman. –  Anand Oct 26 '11 at 14:42
3  
@Anand Ubuntu 11.10 has the same TeX Live version as the former. If you want a more recent version of TeX Live I suggest you install directly from TUG, it's not hard, see tug.org/texlive/quickinstall.html –  N.N. Oct 26 '11 at 14:49
    
@N.N. Thanks, I added these links to the answer. –  Paŭlo Ebermann Oct 26 '11 at 15:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.