Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have no sound in kubuntu even in 11.04 and now in 11.10 the same problem. My laptop is Asus U52F. I have tried all, no idea what to do now.

lspci |grep -i audio returns:

00:1b.0 Audio device: Intel Corporation 5 Series/3400 Series Chipset High Definition Audio (rev 06)

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

So you have to do some super sneaky stuff, but it eventually will work. The first step is to make sure that Alsa is installed. Then open a sudo gedit window and navigate to ect/modprobe.d/alsa-base config. At the bottom of the page paste in a new line:

options snd-hda-intel model=auto

Save and restart! It should work fine after that. Good luck!

share|improve this answer
add comment

I have the same model laptop running Ubuntu 11.10. The above answer does work. As a side note I use a usb wireless mouse that when I have it plugged in and restart it sound doesn't work. If I take it out and restart it the sound works. It is the weirdest thing but if the above answer doesn't work for you and you have usb items plugged in remove them asd see if that helps.

share|improve this answer
add comment

"I have tried all..."

Well - I only can offer links, maybe these are familiar to you or maybe not.

The Kubuntu Forums has "Top 20 Kubuntu FAQs & Answers" ( http://kubuntuforums.net/forums/index.php?topic=3099811.0 ) number 6 is "No Audio".

share|improve this answer
    
Tried that, did not worked :-( –  Fitoria Oct 27 '11 at 17:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.