Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I switched to Gnome Shell and edited gconf settings desktop>gnome>shell>windows button_layout=:minimize,maximize,close

The buttons are there, but they don't use the Gnome Shell theme anymore, but rather look like the ones in Unity (small round buttons, with close being orange and the other two white).

How do I make the buttons look like they should again?

share|improve this question

1 Answer 1

up vote 4 down vote accepted

You have to restore your windows and gtk theme, install the gnome-tweak-tool and choose for all theme Adwaita. You can also enable the gnome-shell-extensions-user-themes in order to change your themes more easily. You can find a ppa with the extentions and instructions here.

share|improve this answer
    
OK, silly me, I never realised I was using Radiance instead of Adwaita :D. Still, thank you very much for the useful software suggestions. –  mingos Oct 26 '11 at 20:45
    
@mingos we all have been there ;) you are welcome. –  topless Oct 28 '11 at 10:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.