Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I press Fn+Down and Fn+Up (the shortcuts for change brightness), it shows the indicator that the brightness has change, but its not change at real.

I've use this method

Screen brightness not changing on Acer 5742 notebook

After reboot, it just make the resolution down at 1024 x 768

Is it need to update BIOS?

Thanks, and sorry for my bad english

share|improve this question
    
Did you run the last part of the command, 'sudo update-grub'? It worked on my Acer 5750. Seems Acers have that issue right now. I think it's probably a linux problem as I have the same problem no matter what distro I run. –  lqlarry Oct 26 '11 at 3:02

1 Answer 1

Please make sure that this is not a distribution-specific bug by trying other distros like Fedora, and by trying older versions of Ubuntu, like Maverick (10.10) I'm having similar problems with Oneiric, Natty and Fedora 15 on a computer where Maverick runs well.

share|improve this answer
    
Okay, thanks... But this method is work at 11.04 too... Then, Am I need to upgrade my BIOS? –  Troy Arthur Oct 26 '11 at 0:47

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.