Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Accidentally, removed the entry from "ubuntu one" entry from the startup applications, means I wont automatically get synced on startup.

Please help.

Goto your system > preferences > startup applications Now look for the entry saying 'Ubuntu One'. click edit from the right pane, you'll see the command there. Kindly tell me that command.

share|improve this question
add comment

4 Answers

up vote 6 down vote accepted

/bin/sh -c '[ -d "$HOME/Ubuntu One" ] && ubuntuone-launch'

share|improve this answer
    
it shows error when i run it from terminal so i doubt it –  Gaurav Butola Oct 14 '10 at 17:00
    
@Gaurav Butola: Really? What is the error message? –  Alvin Row Oct 14 '10 at 17:07
    
sorry, my bad. i didn't copy it properly. –  Gaurav Butola Oct 14 '10 at 17:12
add comment

The starting up disconnected is a known bug, which is fixed in maverick-proposed already. Until you get that fix you can ask it to connect "manually" via the preferences app, or by entering u1sdtool --connect from a terminal.

share|improve this answer
add comment

The first answer is the correct command, if you re-add the start up entry as:

Name: Ubuntu One

Command: /bin/sh -c '[ -d "$HOME/Ubuntu One" ] && ubuntuone-launch'

Save it and log out and in again, Ubuntu one will be functioning again.

share|improve this answer
    
does it have a single quote at the end ' –  Gaurav Butola Oct 14 '10 at 17:06
add comment
/bin/sh -c '[ -d "$HOME/Ubuntu One" ] && ubuntuone-launch'
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.