Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a laptop which, last night I repaired the Power Jack and now it works. I installed ubuntu last night and it was working fine, this morning I unplugged it and turned it on and it would not boot linux, the startup music / noise would happen but the screen would lock up

I'm going to take pictures of the many different unresponsive screens but the most memorable is a black background with 4 or 5 white boxes (like qrcodes) on the screen.

When I plugged the laptop back in I saw this screen again for a fraction of a second then it booted. Any Idea on how to fix this? The laptop is a an Acer Extensa 4420 if that matters.

I just unplugged it after I wrote this initial post and it completely froze and was unresponsive on the desktop.

YOUTUBE VIDEO

share|improve this question

closed as too localized by RolandiXor, fossfreedom Dec 28 '12 at 9:45

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
let us continue this discussion in chat –  ThomasReggi Oct 27 '11 at 6:38
    
i can help in about 4 hours. in the chat you point. I have erases previous comments to say on space. –  Luis Oct 29 '11 at 16:02
    
@LuisAlvarado did you solve this issue or should we close it –  Ringtail Mar 21 '12 at 1:52
    
Did not solve it BlueXrider. –  Luis Mar 21 '12 at 2:13
    
Are you running Jupiter or any power saving applications? –  xjonquilx May 18 '12 at 16:38

Browse other questions tagged or ask your own question.