Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm Trying to disable the App Menu feature (which drops all applications menu to the top panel) on Ubuntu 11.10.

Two solutions found up to now :

sudo apt-get autoremove appmenu-gtk appmenu-gtk3 appmenu-qt

or

echo "export UBUNTU_MENUPROXY=0" | sudo tee /etc/X11/Xsession.d/81ubuntumenuproxy

Both are system wide solutions. How could I set it in the user environment? I tried to set it in ~/.xprofile ... without success.

Thanks,

share|improve this question
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  Ringtail Feb 26 '12 at 5:38
add comment

1 Answer 1

Several options for current-user-only and system-wide global menu disabling can be found here:

share|improve this answer
    
This is better as a comment. –  hexafraction Jul 11 '12 at 17:31
    
@ObsessiveFOSS: Why? Should I have duplicated the information from the linked answer in order to make this a proper answer? Isn't that problematic in case of updates to the linked answer? –  Håkon A. Hjortland Jul 11 '12 at 23:50
    
The general consensus agrees that only a link and intro text is better as a comment, while actual content exceeding a link is an answer. –  hexafraction Jul 12 '12 at 13:02
    
OK. I don't quite understand why that would be better, at least in this case, but I will keep it in mind for next time. Thanks for the feedback. –  Håkon A. Hjortland Jul 12 '12 at 14:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.