Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently upgraded to ubuntu 11.10 64-bit on my Dell Studio 1569. Before this I ran ubuntu 11.04 64-bit.

Every time I shutdown, or restart it goes through the usual processes, and shows no error

( I watch the shutdown messages by pressing the Page Down key).

When it gets to the point where it says "Will now halt," or "will now restart" it fails to do so.

This is a bit annoying since at this point I have to manually cut the power by holding down the power button. I never had any issue like this in 11.04. Also, hibernation no longer works. It was extremely slow in 11.04 (Slower than a cold boot) but it worked. Now nothing works. Please help!

share|improve this question
strange problems might be solved with a fresh install! It's always safer to make a fresh install. – Alvar Oct 25 '11 at 14:46
I have the same issue on a fresh install. Different Dell model. – Louis-Philippe Huberdeau Feb 13 '12 at 20:34

Try this in a terminal:

sudo gedit /etc/default/grub

Change the line:



GRUB_CMDLINE_LINUX_DEFAULT="quiet splash noapic"

save the file and finally again in the terminal:

sudo update-grub

Restart your laptop and after the next boot check if your laptop is power down by itself.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.