Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed Oneiric Oncelot. I wanted to change some keyboard shortcuts. So opened System Settings > Keyboard > Shortcuts. but i am unable to change any ketboard shortcuts. everything is disabled. even the add(+) and remove (-) options are disabled.

am i missing something here. i have installed compiz-settings-manager.

share|improve this question
add comment

2 Answers

up vote 0 down vote accepted

If you highlight a row and press Enter you should be able to set the shortcut. It will change to "New Shortcut..." and wait for you to type something. Press Backspace will disable it.

enter image description here

I think you can only use the + and - buttons under the "Custom Shortcuts" section in the sidebar.

share|improve this answer
    
Thanks it worked. but wondering why the behavior got changed from earlier version –  Surya Oct 25 '11 at 16:33
add comment

Shortcut settings can be reached under /apps/metacity/ in gconf-editor.

They're also reachable from /home/alice/.gconf/apps/metacity/

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.