Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I install and enable some gnome-shell extensions. Then I restart computer and gnome-shell doesn't working. It display only desktop background. I wonder how to disable or delete this extensions in unity?

share|improve this question
up vote 1 down vote accepted

If you login using unity and go to




And just delete the extension folder that is causing the problem

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.