Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

At the moment I got Ubuntu on my VirtualBox and it seems to auto-lock very quickly. Everytime I switch to VirtualBox to use it, I always have to enter password.

How can I increase the auto-lock period, says to 8 hours :D ?

Edit In Ocelot 11.10 just hit screen from dash box to see the screen-lock application.

I don't know how to do that in Natty 11.04

enter image description here

share|improve this question

2 Answers 2

Go to system settings and select screen

or type in screen in unity dash

you'll get the following screen

enter image description here

set the time you wanna set or switch it off :)

share|improve this answer
    
@Lad In system settings of mine as screenshot above, I can't find Screen. Please be more specific on that. I'm using Ubuntu 11.04 Natty –  Nam G VU Oct 26 '11 at 3:12
    
can u type in screen in dash? –  sarveshlad Oct 27 '11 at 1:18
    
min.us/lThj66fiKQaWv check this video –  sarveshlad Oct 27 '11 at 1:28
    
@Lad I have no dash –  Nam G VU Oct 27 '11 at 3:28
    
@Lad It's nice to see such simple & nice web min.us So it just to be Start Menu - System Tools - System Setting - Screen. But your start menu is diff. from mine. What Linux distribution are you using? I'm using Natty 11.04 –  Nam G VU Oct 27 '11 at 3:45

I found it myself by getting Ubuntu Unity dash box so as I can search & run the application from its keyword; via installing Unity-2D for my Natty 11.04 virtual machine (the Unity-3D doesn't work for me).

share|improve this answer
    
Though, after installed Unity-2D, I still cannot find Screen when enter screen to dash box for Ubuntu 11.04 Natty –  Nam G VU Oct 31 '11 at 6:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.