Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

since upgrading my vaio notebook to Ubuntu 11.10, I am unable to scroll using my trackpad. Tried all means to no avail. Please suggest a step by step process to solve the problem. This has almost left me regretting the upgrade.

looking forward to replies

share|improve this question

Try this:

  1. sudo modprobe -r psmouse
  2. sudo modprobe psmouse proto=imps

It should works now. It's time to make it permanent. First, we change our directory:

  • cd /etc/modprobe.d/

Now, we create a new file:

  • sudo gedit options

And then, write this at the end of the file:

  • options psmouse proto=imps

That's all. Save changes and close. Good luck.

(That solution was posted here in Ubuntu Jaunty, but it should work in Oneiric)

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.