Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It is nearly impossible to type on my Dell Latitude because the cursor jumps around anytime I get close to the touch pad. There is not a setting to inactivate it during typing. I am using Ubuntu 11.10.

share|improve this question
System Settings > Mouse and Touchpad does not have any options to disable while typing. – Dave Oct 24 '11 at 22:09

I use the Touchpad-Indicator; I have it set as a startup application in Ubuntu, and it's set to turn off the touchpad.

I'm using Unity, and first had to turn on the notification area (you don't have to leave it showing there after you've set it up, but it's a convenient tool to have for turning the touchpad back on):

gsettings set com.canonical.Unity.Panel systray-whitelist "['all']"

This allows the indicator to show in the panel.

Then install the indicator:

sudo add-apt-repository ppa:atareao/atareao
sudo apt-get update
sudo apt-get install touchpad-indicator

It works great for me with my Dell Studio.

share|improve this answer

This should be asked in superuser. It's typically a fn key for that in every laptop. In my case is fn f9 but yours could be other one. Just look for the key with symbol that symbolize the touchpad, maybe in blue collor or orange or any other color different that the characters colors.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.