Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Okay so I have Vista Home Basic 32 bit, and had recently installed Ubuntu 11.10, but I discovered when I tried to boot onto Vista, it said "Out of Range", I know that the message is talking about refresh rate or resolution and I am sure I have the same resolution in Ubuntu as Vista.

I'm pretty sure my refresh rate is 60hz, but the out of range message says:

V=somethingKhz
H=58Hz
MAX=1280x1024(current and same resolution on both boots)

1 last thing: I can't get into F8 boot menu for Windows. Any help is welcome!

share|improve this question

2 Answers 2

I had the same problem. The solution is here, basically:

sudo nano /etc/default/grub

and change

#GRUB_GFXMODE=640x480

to something like

GRUB_GFXMODE=1024x768

That resolution might work. Finally:

sudo update-grub
share|improve this answer

Okay what I did to solve the problem was installing boot-manager. This link will provide you with the instructions to help eliminate this issue! I run a rig with an Nvidia Pony 7900 GTX 528 mb ram and the monitor is a cheap Hyundai Model #: x93s

No actual drivers really for this monitor, even on win 7 I had to get a driver with a different prefix like k93s or something to that effect.

Boot-Manager will allow you to configure the resolution and bits.

Worked wonder for me so I recommend this if you want to eliminate the problem.

Link: https://help.ubuntu.com/community/BinaryDriverHowto

-Peace, Lorenzo

PS. I exhausted the grub edit method, did not work at all for me! I think it is also Video card specific, and also what kind of connection, such as VGA or DVI. Just an after thought!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.