Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I just installed ubuntu 11 and my sound isn't working. More specifically if the sound is all the way up I can hear very faint noises.

I've read around and this seems to be a common problem historically, but none of the fixes are working for me. There appears to be a similar question already out there No sound on a realtek AC97

$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: ICH5 [Intel ICH5], device 0: Intel ICH [Intel ICH5]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: ICH5 [Intel ICH5], device 4: Intel ICH - IEC958 [Intel ICH5 - IEC958]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

$ lspci | grep audio

00:1f.5 Multimedia audio controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)

I've ensured that my volume is up in alsamixer from this thread

I've also tried this fix from the guide, with no luck.

I've tried to update to the newest alsa drivers, but also no luck. This post from 2007 even suggested downgrading to a different kernel rev. I am tempted to try it, but there has got to be a better way.

Please let me know if there is anymore information that I provide.

share|improve this question
up vote 0 down vote accepted

As it turns out the easiest solution to my problem was to buy a new audio card for $20. Now the sound works great! My conjecture is that the mother board sound was dead, even though I was hearing a very faint "Front Center" via aplay.

share|improve this answer
was it a video card or audio card that you replaced? – user52827 Mar 31 '12 at 10:09
good catch it was an audio card. – diedthreetimes Apr 1 '12 at 7:48

I also made it to let my sound card work properly under Debian 6.0 (squeeze) and 7.0 (wheezy). My hardware is DELL Precision 470 Workstation and i found my sound card keywords are: "intel" "82801EB" "ac97".

I could not remember exactly what I did exactly, but the following info definitely helped:

I do remember that pulseaudio package alone can make my sound card work on both debian 6.0 & 7.0.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.