Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I downloaded the tgz then unpacked it , double clicked the wunderlist icon but no response , I ran the terminal and wrote the command mentioned here How do I install wunderlist?

sudo ln -s /usr/lib/x86_64-linux-gnu/libffi.so.6 /usr/lib/x86_64-linux-gnu/libffi.so.5

and it returned "ln " invalid option -- /"

I have Ubuntu 11.10

Thank you

share|improve this question

closed as too localized by jrg, jokerdino, Marco Ceppi Jan 25 '12 at 22:18

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Can you double-check that there are no spaces after / in your command anywhere? I.e. "/ usr" instead of "/usr" –  Sergey Oct 24 '11 at 4:24
    
no spaces mate :( thx –  Mohammad Refaat Oct 29 '11 at 4:16
    
This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) –  jrg Jan 25 '12 at 2:04

1 Answer 1

up vote 0 down vote accepted

The solution is here:

Wunderlist | Portal

...and it works.

share|improve this answer
    
THANK U LOADS :)) WORKED ..SORRY FOR THE LATE REPLY –  Mohammad Refaat Apr 15 '12 at 15:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.