Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Trying to install Ubuntu-11.10-64bit-MAC on a Macbook Pro.

But I cannot get the live CD to load.

'C' does not work

'CMD' does not work

'OPT' no opt key

CD is not corrupt and burnt using the correct iso, all checked.

Installed perfectly on my Acer PC....

God I hate Apple Macs!

Mac currently has Ubuntu 10.10 32bit, but i get issues with the touchpad, I read Ubuntu 11.10-mac version resolves these issues, hence the attempted re-installation...

I do not have any MAC OS installed in this PC only Ubuntu 10.10.

When I press 'alt' the CD does not appear in the list only my HDD, yes my CD is working fine.

share|improve this question
up vote 7 down vote accepted

Sorted, for all others out there, hold the Alt key down, then wait a while until a CD icon appears, then select in order to boot from CD.

share|improve this answer

If you press the Alt-key the menu of boot options appear and you will be able to select to boot from CD. On some Macs holding down the C-key will work and directly boot from CD without the hassle of selecting something in a menu.

Some MacBook Pro s (notable MBP 5,1-3) will show just a white underscore instead of booting to the LiveCD's graphical user interface. That is due to nouveau failing on NVidia's 9600MGT. Enabling nouveau.noaccel=1 as a kernel boot option (described here) will fix this. Also pressing F6 during LiveCD boot and selecting nomodset or using save graphics mode with F4 has proofed to work.

share|improve this answer

Try looking at this article:

share|improve this answer

You may also want to check out rEFIt Note that some video adapters like nvidia don't always work well when booting EFI (video becomes corrupt) but standard BIOS boot should work fine.

share|improve this answer
Heh, just noticed that bmazoka suggested the same... – Kevin Severud Nov 14 '11 at 17:49

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.