Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I cannot use the user the gnome-shell-extensions-user-theme because there is no button on the tweak tool to enable extensions! I've completely uninstalled and reinstalled the gnome-tweak-tool, no difference. Any suggestions? Bruce.

share|improve this question
    
Having the same issue, didn't notice this post before, here is mine: askubuntu.com/questions/74119/… let me know if you figure out the problem –  sadmicrowave Oct 31 '11 at 16:02
add comment

3 Answers

I had the same problem. Seems that the file metadata.json has a wrong shell-version. At least for Ubuntu 11.10. To solve the issue I had to:

  • cd ~/.local/share/gnome-shell/extensions/
  • cd into the desired extension directory.
  • edit the metadata.json file and change
 
"shell-version": [ "3.3.2" ] 
to 
"shell-version": [ "3.2" ],
  • logout from Gnome-Shell and login again. Now you should see all the estensions in gnome-tweak-tool.
share|improve this answer
add comment

This is a weird answer.. after a clean installation of Ubuntu 13.04 i realized that neither the gnome.extensions.org works (all the extensions are greyed out) nor the Gnome Tweak tool worked..

I tried following many steps (and reverting them). The simplest was to go back to the Login page and change the desktop manager from the default Ubuntu to Gnome.. That fixed all the issues.

Hope this helps.

share|improve this answer
add comment

Had the same problem 10 minutes ago :D. This very brief command saved the day:

sudo apt-get remove fglrx*

It purges all installations and references for the proprietary graphics driver and once you restart gnome-shell, 3D acceleration is re-enabled and gnome-shell plus other applications requiring 3D acceleration run properly.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.