Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Can't play 1080p videos on Youtube but they play flawlessly on Windows 7. Any suggestions/help? CPU: AMD Turion 64 x2 1.8GHz, 2GB Ram and ATI HD 3200.

share|improve this question
    
Hi and welcome to askubuntu - please provide details (by editing your question) - what version of ubuntu, what is your graphics card (lspci | grep VGA), what graphics drivers you are using, how you have installed flash. –  fossfreedom Oct 23 '11 at 21:12
    
Updated, you have a solution? –  rockr101 Oct 24 '11 at 0:02
add comment

1 Answer 1

up vote 4 down vote accepted

Are you using Flash or HTML5?

  • Flash - there may not be a solution. Flash for Windows is much more optimized than Flash for Linux.

  • HTML5 - do you have graphics acceleration enabled for your graphics card? If you can play 1080p in MPlayer or VLC, then it should work with HTML5 on YouTube.

share|improve this answer
    
Wow! Thanks. It worked. Not super smooth but way better than flash. Thanks. –  rockr101 Oct 23 '11 at 21:20
    
please mark the answer as solved by ticking the green v button. :) –  suli8 Oct 24 '11 at 1:18
    
@srunni how does one set your browser to use HTML5 vs Flash? Isnt that a function of youtube? –  n00b Feb 12 '13 at 3:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.