Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Desktop icons and nautilus window (all file browsing) looks colorless and low resolution. "nautilius -q" provides a remedy. However, I need to do it after each boot...

Problem appeared after updating to 11.10. I have nvidia-graphics if it matters...

Many thanks in advance! Please let me know if I should provide any log. Don't know where to start, due to noob!

share|improve this question
    
Have the same issue, thanks for the nautilus -q tip –  Somatik Nov 17 '11 at 19:59
    
Have an nvidia card and same problem. It sometimes goes away and then comes back. Am having it right now. –  Luis Alvarado Nov 18 '11 at 3:45

2 Answers 2

Please try setting all monitor options to default (in nvidia-settings) and replacing (not merging) old xorg.conf with new one.

share|improve this answer

I had the same problem. This occurred after I installed the proprietary NVidia drivers.

For me I had to launch nvidia-settings from the command line and tweak a few resolution settings and save this to my x.config file. This is the only way that things become persisted between logins.

You might look at settings using xrandr before and after using your "nautilus -q" tip. I'm not really sure what the base issue is, but I and several of my friends have noticed problems with nautilus looking a little too "old school" with the latest nvidia drivers.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.