Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 11.10 x86_64, with graphic ATI Mobility Radeon HD3650

UNity doesn't start, but I still have unity 2D.

I tried compiz --replace

it gives me :

Checking if settings need to be migrated ...no

Checking if internal files need to be migrated ...no

Backend     : gconf

Integration : true

Profile     : default

Adding plugins

Skipping upgrade com.canonical.unity.unity.01.upgrade

Skipping upgrade com.canonical.unity.unity.02.upgrade

Initializing core options...done

...
...

Initializing fade options...done

Initializing scale options...done

Initializing session options...done

compiz (core) - Warn: no exact match for ConfigureNotify on 0x2e00092!

compiz (core) - Warn: expected the following changes:

compiz (core) - Warn: sibling: 0x43ee95

compiz (core) - Warn: instead got:

compiz (core) - Warn: x: 0

compiz (core) - Warn: y: 0

compiz (core) - Warn: width: 1440

compiz (core) - Warn: height: 900

compiz (core) - Warn: above: 0

compiz (core) - Warn: this should never happen. you should probably file a bug about this.
Setting Update "left_key"
Setting Update "right_key"
Setting Update "up_key"
Setting Update "down_key"

Thanks for your answers.

share|improve this question
    
I have a ATI Radeon Mobility X1400, and basically the same issues. I don't have a solution, but I switched to Gnome Shell (sudo apt-get install gnome-shell), it works as expected and without issues. –  Liedman Oct 23 '11 at 17:58
    
could you paste your output of /usr/lib/nux/unity_support_test -p ? –  severin Jan 1 '12 at 11:19
add comment

1 Answer 1

This worked for me:

The Unity plugin box is not checked in CCSM by default. Login and select unity 2d. Open CCSM and check the Unity plugin box. Log out and back in with Unity selected.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.