Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I made as small (16% width) top panel. It suddenly gets hidden behind overlapping or maximized windows. Neither '...panel as dock', 'Reserve space...', nor automatic hiding are checked.

How do I make it stay on top?

I already tried creating a new one, but the problem remained.

share|improve this question
add comment

1 Answer 1

up vote 1 down vote accepted

To make lxpanel stay above other windows you should:

  1. in panel settings:

    • Make window managers treat panel as dock
    • Reserve space and not covered by maximized windows
  2. in Openbox Settings (obconf from console) in Dock section set all appropriate settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.