Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to 11.10 yesterday. I use WICD to make the wireless connection because I have never managed to get network manager to make a wireless connection on any computer I have installed it on. But since 11.10 both Evolution and software centre are convinced I am offline even though I have a functional connection (I am using wifi now and both are reporting me offline, which I clearly am not).

I am using an MSI WIND clone Advent 4211 B netbook. Network manager has never worked on this computer for wifi. WICD can make connection about 30% time (often returns BAD PASSWORD, first few attempts). XP of course works fine to make wifi connection. I have a

I am happy to supply more information I just do not know what information might help. I have reported a bug against evolution

share|improve this question
    
Finally found out how to get network manager to run. The command is nm-applet for any one else who has trouble. network manager works! I have never seen it working before. it is quite exciting. I have filled a bug on evolution not seeing the network when WICD is used. –  Alex Oct 23 '11 at 14:51
add comment

1 Answer

OP has answered the question in a comment;

Finally found out how to get network manager to run. The command is nm-applet for any one else who has trouble. network manager works! I have never seen it working before. it is quite exciting. I have filled a bug on evolution not seeing the network when WICD is used.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.