Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I use the Shift Switcher generates conflict with shortcut keys Kile. I can not access the menu by pressing ALT. How do I use the Shift Switcher no conflict with Kile?

share|improve this question
add comment

1 Answer 1

You can change this by using ccsm

Firstly, Install It by

sudo apt-get install compizconfig-settings-manager

Then, launch it using the command ccsm

Select Shift Switcher

Click on the Shortcut to initiate

A new dialog will appear, Click on grab key combination

Another dialog box will appear, perform the required key combination

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.