Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How do I install Gimp 2.7?
Can i install Gimp 2.7 in ubuntu 11.10 64bit

I looked at this question How do I install Gimp 2.7?, but it wasn't helpful, as its solution was to just install gimp 2.6. Do I need to compile it from source in some way?

share|improve this question

marked as duplicate by RolandiXor, Bruno Pereira, hhlp, 8128, fossfreedom Oct 23 '11 at 9:42

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
How do I install Gimp 2.7? –  RolandiXor Oct 23 '11 at 1:09

2 Answers 2

Follow this guide: Install GIMP 2.7.1 on Lucid Lynx using PPA

Good luck! :)

share|improve this answer
    
And that will work with ubuntu 11.10? –  Jcubed Oct 23 '11 at 2:51
1  
No, thats is the wrong build (32bits) and its the wrong Ubuntu version. –  Bruno Pereira Oct 23 '11 at 4:09

Follow this guide:

http://blog.bloke.com/2010/06/howto-build-gimp-2-7-1-from-source-step-by-step-ubuntu/

but used babl version 0.1.4, gegl version 0.1.6, and gimp version 2.7.3.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.