Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a peculiar problem with the HDMi connection on my HP -Envy. Here are the instructions i followed.

  1. Installed 11.10

  2. Uninstalled fglrx proprietary drivers.

  3. Followed methods this. http://asusm51ta-with-linux.blogspot.com/ and this http://ubuntuforums.org/showthread.php?t=1744188 to get the switchable graphics working.

So thats great, system boots up and am able to switch between the graphics. But there is no output to my external monitor connected through HDMi.

The issue is while booting up, the display switches to external monitor when the "Ubuntu..." splash screen shows up, but then it goes back to laptop monitor and i cannot get it back to the external monitor.

The same thing happened while actually installing ubuntu. Can anyone advise me on this.

Does anyone have an Hp envy connected to external monitor through HDmi on Ubuntu?

share|improve this question

closed as off topic by Marco Ceppi Feb 1 '12 at 17:08

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I have a similar problem using a ViewSonic monitor via HDMI. Ubuntu recognises the monitor, but no display. Works ok on VGA though. –  Andrew Fielden Oct 27 '11 at 10:02
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jacob Johan Edwards Feb 1 '12 at 17:02

1 Answer 1

why dont you use the Ati Catalyst Center program that comes when you install the proprietary driver for the Amd graphics card ! it will make your life simple when connecting the second monitor !

share|improve this answer
    
The proprietary driver doesn't help; in fact, the external display doesn't even show up as an option in the menu. –  Ryan Oct 26 '11 at 0:42
    
what about the Ati catalyst program, Do you have it ubnder settings tab>Admin or >Preferences ? –  Suhaib Oct 26 '11 at 6:44
    
I followed the instructions here: wiki.cchtml.com/index.php/Ubuntu_Oneiric_Installation_Guide. The Catalyst Control Center is available, but the tab to configure displays is entirely missing. I've tried this before, with both earlier versions of Catalyst and Ubuntu, and I've never had any luck getting my external display to work. –  Ryan Oct 27 '11 at 20:48

Not the answer you're looking for? Browse other questions tagged or ask your own question.