Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm thinking of downloading the drivers stated in the title but i've "heard" that it's not compatible with the latest ubuntu version. Is that true?

share|improve this question
    
Stick to the repo drivers for now and use the 'post updates' package to upgrade. I have heard things about unity and 11.9 and I like a working system, so I stayed away for now. –  duffydack Oct 22 '11 at 22:54
    
Ok. I tried to download the ATI/AMD Proprietary FGLRX graphics driver (post-release updates) but when i press Activate it says: "sorry installation of this driver failed : please have a look at the log for details: /var/log/jockey.log –  Oskar Oct 22 '11 at 23:08
    
the post update drivers are 11.9, dont use them! –  Bruno Pereira Oct 23 '11 at 0:14
    
Yeah, i'm running the other one now (older one i suppose) and it works fine. Thanks everyone for the help :) –  Oskar Oct 23 '11 at 0:18
    
have a look here, dont use 11.9 for now because of the problems ppl are having. post-release is 11.9! –  Bruno Pereira Oct 23 '11 at 0:18

2 Answers 2

up vote 1 down vote accepted

Yes the latest drivers ATI drivers give more problems than the previous ones specially using Gnome3 desktop. Its an ATI thing.

I would wait before using 11.9 packages on 11.10.

Have a look here to see the difference between available driver versions in Ubuntu.

share|improve this answer

Many problems. Use the 11.8 which come with the installaton of 11.10. Even these have problems especially with multi monitors support. In case you run into problems with multi monitor support in 11.10 check this out.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.