Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Yesterday I updated from 10.04 to 11.10 and ended up with the Unity desktop. I was slowly getting the hang of it but wanted to make the launcher icons smaller. I installed Compiz per the help page, ran it, but couldn't figure out how to change the icon size. I closed the application and everything on the desktop vanished. I tried pressing the meta key twice (Windows key according to the help page) but nothing happened. Same for the alt keys (both of them) and the menu key. The only key combination that did anything (that I could find) was ctrl-alt-del which allowed me to log off and then I was able to shutdown.

What do I do to a) recover a working interface or b) startup in something other than Unity?

share|improve this question
    
What is 10? Whats is 11.11?. You have Ubuntu 10.04, 10.10, 11.04 and 11.10. –  Luis Alvarado Oct 22 '11 at 22:05
    
(You can't comment on your own post because you seem to be using 2 different accounts, I've flagged your accounts to be merged though so that should be fixed soon). –  Jorge Castro Oct 24 '11 at 18:58
add comment

closed as too localized by Jorge Castro, Jacob Johan Edwards, jokerdino, RolandiXor, hbdgaf Sep 2 '12 at 1:21

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

I suggest you disabled the unity plugin. This sometimes happen. Now do the following:

  • Restart your computer (if necessary, by cutting the power off)
  • On the login screen, select "Ubuntu 2D"
  • Open Compiz
  • Reactivate the Unity plugin
  • Restart your computer
  • On the login screen, select "Ubuntu"

This should solve your Problem. If not, leave a comment.

share|improve this answer
add comment

See my answer to this question Unity is not loading correctly

If you disable the Unity plugin in Compiz Settings Manager you will not be able to load the Unity Shell.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.