Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am running Ubuntu 11.10 and do not want nautilus to start running at all. There used to be a way to kill it via gconf-editor. Does anyone have the secret recipe?

Thanks

share|improve this question
    
possible duplicate of How to stop nautilus managing desktop in unity –  jokerdino Feb 25 '12 at 17:36

1 Answer 1

You need to install gnome-tweak-tool Install acetoneiso and then, under Desktop, you can disable "Have file manager handle the desktop".

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.