Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I upgraded to Ubuntu 10.10 from 10.04.

90% of the upgrade was ok but my Ubuntu-apache2-postgres-8.4 - mediawiki1.16 does not work anymore.

Is there a bug in the postgres client or in php5 pg?

share|improve this question
    
We'll need more detail, are there errors in the log? Does the page display something? Was there an error during upgrade? That sort of thing. –  Jorge Castro Oct 14 '10 at 13:33

2 Answers 2

it is a bug in ubuntu php5

pg_last_error

see http://www.mail-archive.com/ubuntu-server-bugs@lists.ubuntu.com/msg43679.html

share|improve this answer
    
I'm upvoting your answer to your question, taking into account that its you who knows the best about your problem. You may accept your own answer for your own question as well if you feel to do so. –  marenostrum Oct 21 '10 at 12:02
    
One additional point, a stable release update has been issued that fixes the bug, so apply updates and the problem should be resolved. See bugs.launchpad.net/ubuntu/+source/php5/+bug/660227 –  SpamapS Nov 9 '10 at 8:03

A search of Google revealed that you're not the only one having this issue, but I'm personally not aware of any specific issues. If you're using the machine as a webserver, then you shouldn't be using a pre-release on it anyway. It is much better to use a release that is known to be stable for a webserver.

share|improve this answer
    
I don't see a "pre-release" in this case. –  marenostrum Oct 21 '10 at 11:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.