Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to limit the number of torrents that are simultaneously being downloaded in Transmission. I could find any such option in transmission preferences. How can I do this?

share|improve this question

1 Answer 1

First, add the PPA and update if you haven't already (Close transmission first):
Command line way:

sudo add-apt-repository ppa:transmissionbt/ppa
sudo apt-get update
sudo apt-get install transmission-gtk transmission-common

Or:

  1. Open Update Manager.
  2. Click "Settings".
  3. Click "Other Sources".
  4. Click "Add".
  5. Enter (change oneiric to your version if different):

    deb http://ppa.launchpad.net/transmissionbt/ppa/ubuntu oneiric main
    deb-src http://ppa.launchpad.net/transmissionbt/ppa/ubuntu oneiric main

  6. Close Settings Window.

  7. Click "Check".
  8. Once complete, click "Install Updates".

Second, Edit the Preferences in Transmission: 1. Open Transmission. 2. Open "Edit" ➜ "Prefernces". 3. Under the "Downloading" Tab, Under "Queue", set "Maximum Active Downloads" to the limit you desire.

Transmission Preferences

share|improve this answer
    
I dont have downloading tab in Preferences window :( –  binW Oct 22 '11 at 12:12
    
Did you install the PPA and updates? Ubuntu won't recognise the update unless you add the PPA. –  Lewis Goddard Oct 22 '11 at 19:37
    
yes I did add ppa. After that I updated and then installed the two packages but I still dont have that downloading tab. –  binW Oct 22 '11 at 20:44
    
Check for updates using the Update Manager, there is a chance i got the package names wrong, or didn't list all of them. –  Lewis Goddard Oct 22 '11 at 20:46
    
no luck. I looked for packages with transmission in their names but couldnt find any package that could solve the issue. I even tried installing transmission-qt but that didnt help either. –  binW Oct 22 '11 at 20:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.