Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I cant get my wifi card to work at all after upgrading to 11.10 Oneiric.

I'm not sure where to start to fix this. Ive tried using the additional drivers tool but this shows that no additional drivers are needed.

Before my upgrade I had a drivers working for the Rt2860 chipset.

Any help on this would be much appreciated....

thanks

Jon

jon@ubuntu:~$ ifconfig
eth0      Link encap:Ethernet  HWaddr 00:1d:72:ec:76:d5  
          inet addr:192.168.1.134  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::21d:72ff:feec:76d5/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7846 errors:0 dropped:0 overruns:0 frame:0
          TX packets:7213 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:8046624 (8.0 MB)  TX bytes:1329442 (1.3 MB)
          Interrupt:16 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:91 errors:0 dropped:0 overruns:0 frame:0
          TX packets:91 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:34497 (34.4 KB)  TX bytes:34497 (34.4 KB)

Ive included by dmesg output below

[    0.428818] NET: Registered protocol family 2
[    0.429003] IP route cache hash table entries: 131072 (order: 8, 1048576 bytes)
[    0.430562] TCP established hash table entries: 524288 (order: 11, 8388608 bytes)
[    0.436614] TCP bind hash table entries: 65536 (order: 8, 1048576 bytes)
[    0.437409] TCP: Hash tables configured (established 524288 bind 65536)
[    0.437412] TCP reno registered
[    0.437431] UDP hash table entries: 2048 (order: 4, 65536 bytes)
[    0.437482] UDP-Lite hash table entries: 2048 (order: 4, 65536 bytes)
[    0.437678] NET: Registered protocol family 1
[    0.437705] pci 0000:00:02.0: Boot video device
[    0.437892] PCI: CLS 64 bytes, default 64
[    0.437916] Simple Boot Flag at 0x57 set to 0x1
[    0.438294] audit: initializing netlink socket (disabled)
[    0.438309] type=2000 audit(1319243447.432:1): initialized
[    0.440763] Freeing initrd memory: 13416k freed
[    0.468362] HugeTLB registered 2 MB page size, pre-allocated 0 pages
[    0.488192] VFS: Disk quotas dquot_6.5.2
[    0.488254] Dquot-cache hash table entries: 512 (order 0, 4096 bytes)
[    0.488888] fuse init (API version 7.16)
[    0.488985] msgmni has been set to 5890
[    0.489381] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 253)
[    0.489413] io scheduler noop registered
[    0.489415] io scheduler deadline registered
[    0.489460] io scheduler cfq registered (default)
[    0.489583] pcieport 0000:00:1c.0: setting latency timer to 64
[    0.489633] pcieport 0000:00:1c.0: irq 40 for MSI/MSI-X
[    0.489699] pcieport 0000:00:1c.1: setting latency timer to 64
[    0.489741] pcieport 0000:00:1c.1: irq 41 for MSI/MSI-X
[    0.489800] pcieport 0000:00:1c.2: setting latency timer to 64
[    0.489841] pcieport 0000:00:1c.2: irq 42 for MSI/MSI-X
[    0.489904] pcieport 0000:00:1c.3: setting latency timer to 64
[    0.489944] pcieport 0000:00:1c.3: irq 43 for MSI/MSI-X
[    0.490006] pcieport 0000:00:1c.4: setting latency timer to 64
[    0.490047] pcieport 0000:00:1c.4: irq 44 for MSI/MSI-X
[    0.490126] pci_hotplug: PCI Hot Plug PCI Core version: 0.5
[    0.490149] pciehp: PCI Express Hot Plug Controller Driver version: 0.4
[    0.490196] intel_idle: MWAIT substates: 0x1110
[    0.490198] intel_idle: does not run on family 6 model 15
[    0.491240] ACPI: Deprecated procfs I/F for AC is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    0.493473] ACPI: AC Adapter [ADP1] (on-line)
[    0.493590] input: Lid Switch as /devices/LNXSYSTM:00/device:00/PNP0C0D:00/input/input0
[    0.496771] ACPI: Lid Switch [LID0]
[    0.496818] input: Sleep Button as /devices/LNXSYSTM:00/device:00/PNP0C0E:00/input/input1
[    0.496823] ACPI: Sleep Button [SLPB]
[    0.496865] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input2
[    0.496869] ACPI: Power Button [PWRF]
[    0.496900] ACPI: acpi_idle registered with cpuidle
[    0.498719] Monitor-Mwait will be used to enter C-1 state
[    0.498753] Monitor-Mwait will be used to enter C-2 state
[    0.498761] Marking TSC unstable due to TSC halts in idle
[    0.517627] thermal LNXTHERM:00: registered as thermal_zone0
[    0.517630] ACPI: Thermal Zone [TZS0] (67 C)
[    0.524796] thermal LNXTHERM:01: registered as thermal_zone1
[    0.524799] ACPI: Thermal Zone [TZS1] (67 C)
[    0.524823] ACPI: Deprecated procfs I/F for battery is loaded, please retry with CONFIG_ACPI_PROCFS_POWER cleared
[    0.524852] ERST: Table is not found!
[    0.524948] Serial: 8250/16550 driver, 32 ports, IRQ sharing enabled
[    0.680991] ACPI: Battery Slot [BAT0] (battery present)
[    0.688567] Linux agpgart interface v0.103
[    0.688672] agpgart-intel 0000:00:00.0: Intel GM45 Chipset
[    0.688865] agpgart-intel 0000:00:00.0: detected gtt size: 2097152K total, 262144K mappable
[    0.689786] agpgart-intel 0000:00:00.0: detected 65536K stolen memory
[    0.689912] agpgart-intel 0000:00:00.0: AGP aperture is 256M @ 0xd0000000
[    0.691006] brd: module loaded
[    0.691510] loop: module loaded
[    0.691967] Fixed MDIO Bus: probed
[    0.691990] PPP generic driver version 2.4.2
[    0.692065] tun: Universal TUN/TAP device driver, 1.6
[    0.692067] tun: (C) 1999-2004 Max Krasnyansky <maxk@qualcomm.com>
[    0.692146] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    0.692181] ehci_hcd 0000:00:1a.7: PCI INT C -> GSI 20 (level, low) -> IRQ 20
[    0.692206] ehci_hcd 0000:00:1a.7: setting latency timer to 64
[    0.692210] ehci_hcd 0000:00:1a.7: EHCI Host Controller
[    0.692255] ehci_hcd 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    0.692289] ehci_hcd 0000:00:1a.7: debug port 1
[    0.696181] ehci_hcd 0000:00:1a.7: cache line size of 64 is not supported
[    0.696202] ehci_hcd 0000:00:1a.7: irq 20, io mem 0xf8904800
[    0.712014] ehci_hcd 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    0.712131] hub 1-0:1.0: USB hub found
[    0.712136] hub 1-0:1.0: 6 ports detected
[    0.712230] ehci_hcd 0000:00:1d.7: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.712243] ehci_hcd 0000:00:1d.7: setting latency timer to 64
[    0.712247] ehci_hcd 0000:00:1d.7: EHCI Host Controller
[    0.712287] ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    0.712315] ehci_hcd 0000:00:1d.7: debug port 1
[    0.716201] ehci_hcd 0000:00:1d.7: cache line size of 64 is not supported
[    0.716216] ehci_hcd 0000:00:1d.7: irq 23, io mem 0xf8904c00
[    0.732014] ehci_hcd 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    0.732130] hub 2-0:1.0: USB hub found
[    0.732135] hub 2-0:1.0: 6 ports detected
[    0.732209] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    0.732223] uhci_hcd: USB Universal Host Controller Interface driver
[    0.732254] uhci_hcd 0000:00:1a.0: PCI INT A -> GSI 20 (level, low) -> IRQ 20
[    0.732262] uhci_hcd 0000:00:1a.0: setting latency timer to 64
[    0.732265] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    0.732298] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    0.732325] uhci_hcd 0000:00:1a.0: irq 20, io base 0x00001820
[    0.732441] hub 3-0:1.0: USB hub found
[    0.732445] hub 3-0:1.0: 2 ports detected
[    0.732508] uhci_hcd 0000:00:1a.1: PCI INT B -> GSI 20 (level, low) -> IRQ 20
[    0.732514] uhci_hcd 0000:00:1a.1: setting latency timer to 64
[    0.732518] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    0.732553] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    0.732577] uhci_hcd 0000:00:1a.1: irq 20, io base 0x00001840
[    0.732696] hub 4-0:1.0: USB hub found
[    0.732700] hub 4-0:1.0: 2 ports detected
[    0.732762] uhci_hcd 0000:00:1a.2: PCI INT C -> GSI 20 (level, low) -> IRQ 20
[    0.732768] uhci_hcd 0000:00:1a.2: setting latency timer to 64
[    0.732772] uhci_hcd 0000:00:1a.2: UHCI Host Controller
[    0.732805] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
[    0.732829] uhci_hcd 0000:00:1a.2: irq 20, io base 0x00001860
[    0.732942] hub 5-0:1.0: USB hub found
[    0.732946] hub 5-0:1.0: 2 ports detected
[    0.733007] uhci_hcd 0000:00:1d.0: PCI INT A -> GSI 23 (level, low) -> IRQ 23
[    0.733014] uhci_hcd 0000:00:1d.0: setting latency timer to 64
[    0.733017] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    0.733057] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
[    0.733082] uhci_hcd 0000:00:1d.0: irq 23, io base 0x00001880
[    0.733202] hub 6-0:1.0: USB hub found
[    0.733206] hub 6-0:1.0: 2 ports detected
[    0.733265] uhci_hcd 0000:00:1d.1: PCI INT B -> GSI 17 (level, low) -> IRQ 17
[    0.733273] uhci_hcd 0000:00:1d.1: setting latency timer to 64
[    0.733276] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    0.733313] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
[    0.733351] uhci_hcd 0000:00:1d.1: irq 17, io base 0x000018a0
[    0.733466] hub 7-0:1.0: USB hub found
[    0.733470] hub 7-0:1.0: 2 ports detected
[    0.733532] uhci_hcd 0000:00:1d.2: PCI INT C -> GSI 18 (level, low) -> IRQ 18
[    0.733539] uhci_hcd 0000:00:1d.2: setting latency timer to 64
[    0.733542] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    0.733578] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
[    0.733610] uhci_hcd 0000:00:1d.2: irq 18, io base 0x000018c0
[    0.733730] hub 8-0:1.0: USB hub found
[    0.733736] hub 8-0:1.0: 2 ports detected
[    0.733843] i8042: PNP: PS/2 Controller [PNP0303:KBD0,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
[    0.751594] serio: i8042 KBD port at 0x60,0x64 irq 1
[    0.751605] serio: i8042 AUX port at 0x60,0x64 irq 12
[    0.751732] mousedev: PS/2 mouse device common for all mice
[    0.752670] rtc_cmos 00:08: RTC can wake from S4
[    0.752770] rtc_cmos 00:08: rtc core: registered rtc_cmos as rtc0
[    0.752796] rtc0: alarms up to one month, y3k, 242 bytes nvram, hpet irqs
[    0.752907] device-mapper: uevent: version 1.0.3
[    0.752976] device-mapper: ioctl: 4.20.0-ioctl (2011-02-02) initialised: dm-devel@redhat.com
[    0.753028] cpuidle: using governor ladder
[    0.753093] cpuidle: using governor menu
[    0.753096] EFI Variables Facility v0.08 2004-May-17
[    0.753361] TCP cubic registered
[    0.753482] NET: Registered protocol family 10
[    0.753966] NET: Registered protocol family 17
[    0.753992] Registering the dns_resolver key type
[    0.754113] PM: Hibernation image not present or could not be loaded.
[    0.754131] registered taskstats version 1
[    0.771553]   Magic number: 15:152:507
[    0.771667] rtc_cmos 00:08: setting system clock to 2011-10-22 00:30:48 UTC (1319243448)
[    0.772238] BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
[    0.772240] EDD information not available.
[    0.774165] Freeing unused kernel memory: 984k freed
[    0.774504] Write protecting the kernel read-only data: 10240k
[    0.774755] Freeing unused kernel memory: 20k freed
[    0.775093] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input3
[    0.779727] Freeing unused kernel memory: 1400k freed
[    0.801946] udevd[84]: starting version 173
[    0.880950] sky2: driver version 1.28
[    0.881046] sky2 0000:02:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[    0.881096] sky2 0000:02:00.0: setting latency timer to 64
[    0.881197] sky2 0000:02:00.0: Yukon-2 Extreme chip revision 2
[    0.881871] sky2 0000:02:00.0: irq 45 for MSI/MSI-X
[    0.896273] sky2 0000:02:00.0: eth0: addr 00:1d:72:ec:76:d5
[    0.910630] ahci 0000:00:1f.2: version 3.0
[    0.910647] ahci 0000:00:1f.2: PCI INT B -> GSI 19 (level, low) -> IRQ 19
[    0.910710] ahci 0000:00:1f.2: irq 46 for MSI/MSI-X
[    0.910775] ahci: SSS flag set, parallel bus scan disabled
[    0.910812] ahci 0000:00:1f.2: AHCI 0001.0200 32 slots 4 ports 3 Gbps 0x33 impl SATA mode
[    0.910816] ahci 0000:00:1f.2: flags: 64bit ncq sntf stag pm led clo pio slum part ccc ems sxs 
[    0.910821] ahci 0000:00:1f.2: setting latency timer to 64
[    0.941773] scsi0 : ahci
[    0.941954] scsi1 : ahci
[    0.942038] scsi2 : ahci
[    0.942118] scsi3 : ahci
[    0.942196] scsi4 : ahci
[    0.942268] scsi5 : ahci
[    0.942332] ata1: SATA max UDMA/133 abar m2048@0xf8904000 port 0xf8904100 irq 46
[    0.942336] ata2: SATA max UDMA/133 abar m2048@0xf8904000 port 0xf8904180 irq 46
[    0.942339] ata3: DUMMY
[    0.942340] ata4: DUMMY
[    0.942344] ata5: SATA max UDMA/133 abar m2048@0xf8904000 port 0xf8904300 irq 46
[    0.942347] ata6: SATA max UDMA/133 abar m2048@0xf8904000 port 0xf8904380 irq 46
[    1.028061] usb 1-5: new high speed USB device number 2 using ehci_hcd
[    1.181775] usbcore: registered new interface driver uas
[    1.260062] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
[    1.261126] ata1.00: ATA-8: Hitachi HTS543225L9A300, FBEOC40C, max UDMA/133
[    1.261129] ata1.00: 488397168 sectors, multi 16: LBA48 NCQ (depth 31/32), AA
[    1.262360] ata1.00: configured for UDMA/133
[    1.262518] scsi 0:0:0:0: Direct-Access     ATA      Hitachi HTS54322 FBEO PQ: 0 ANSI: 5
[    1.262716] sd 0:0:0:0: Attached scsi generic sg0 type 0
[    1.262762] sd 0:0:0:0: [sda] 488397168 512-byte logical blocks: (250 GB/232 GiB)
[    1.262824] sd 0:0:0:0: [sda] Write Protect is off
[    1.262827] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[    1.262851] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.287277]  sda: sda1 sda2 sda3
[    1.287693] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.580059] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
[    1.581188] ata2.00: ATAPI: HL-DT-STDVDRAM GT10N, 1.00, max UDMA/100
[    1.582663] ata2.00: configured for UDMA/100
[    1.584162] scsi 1:0:0:0: CD-ROM            HL-DT-ST DVDRAM GT10N     1.00 PQ: 0 ANSI: 5
[    1.585821] sr0: scsi3-mmc drive: 24x/24x writer dvd-ram cd/rw xa/form2 cdda tray
[    1.585824] cdrom: Uniform CD-ROM driver Revision: 3.20
[    1.585953] sr 1:0:0:0: Attached scsi CD-ROM sr0
[    1.586038] sr 1:0:0:0: Attached scsi generic sg1 type 5
[    1.632061] usb 6-1: new low speed USB device number 2 using uhci_hcd
[    1.908056] ata5: SATA link down (SStatus 0 SControl 300)
[    2.228065] ata6: SATA link down (SStatus 0 SControl 300)
[    2.228955] Initializing USB Mass Storage driver...
[    2.229052] usbcore: registered new interface driver usb-storage
[    2.229054] USB Mass Storage support registered.
[    2.235827] scsi6 : usb-storage 1-5:1.0
[    2.235987] usbcore: registered new interface driver ums-realtek
[    2.244451] input: B16_b_02 USB-PS/2 Optical Mouse as /devices/pci0000:00/0000:00:1d.0/usb6/6-1/6-1:1.0/input/input4
[    2.244598] generic-usb 0003:046D:C025.0001: input,hidraw0: USB HID v1.10 Mouse [B16_b_02 USB-PS/2 Optical Mouse] on usb-0000:00:1d.0-1/input0
[    2.244620] usbcore: registered new interface driver usbhid
[    2.244622] usbhid: USB HID core driver
[    3.091083] EXT4-fs (loop0): mounted filesystem with ordered data mode. Opts: (null)
[    3.238275] scsi 6:0:0:0: Direct-Access     Generic- Multi-Card       1.00 PQ: 0 ANSI: 0 CCS
[    3.348261] sd 6:0:0:0: Attached scsi generic sg2 type 0
[    3.351897] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[   47.138012] udevd[334]: starting version 173
[   47.177678] lp: driver loaded but no devices found
[   47.197084] wmi: Mapper loaded
[   47.197526] acer_wmi: Acer Laptop ACPI-WMI Extras
[   47.210227] acer_wmi: Brightness must be controlled by generic video driver
[   47.566578] Disabling lock debugging due to kernel taint
[   47.584050] ndiswrapper version 1.56 loaded (smp=yes, preempt=no)
[   47.620666] type=1400 audit(1319239895.347:2): apparmor="STATUS" operation="profile_load" name="/sbin/dhclient" pid=624 comm="apparmor_parser"
[   47.620934] type=1400 audit(1319239895.347:3): apparmor="STATUS" operation="profile_load" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=624 comm="apparmor_parser"
[   47.621108] type=1400 audit(1319239895.347:4): apparmor="STATUS" operation="profile_load" name="/usr/lib/connman/scripts/dhclient-script" pid=624 comm="apparmor_parser"
[   47.633056] [drm] Initialized drm 1.1.0 20060810
[   47.722594] i915 0000:00:02.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
[   47.722602] i915 0000:00:02.0: setting latency timer to 64
[   47.807152] ndiswrapper (check_nt_hdr:141): kernel is 64-bit, but Windows driver is not 64-bit;bad magic: 010B
[   47.807159] ndiswrapper (load_sys_files:206): couldn't prepare driver 'rt2860'
[   47.807930] ndiswrapper (load_wrap_driver:108): couldn't load driver rt2860; check system log for messages from 'loadndisdriver'
[   47.856250] usbcore: registered new interface driver ndiswrapper
[   47.861772] i915 0000:00:02.0: irq 47 for MSI/MSI-X
[   47.861781] [drm] Supports vblank timestamp caching Rev 1 (10.10.2010).
[   47.861783] [drm] Driver supports precise vblank timestamp query.
[   47.861842] vgaarb: device changed decodes: PCI:0000:00:02.0,olddecodes=io+mem,decodes=io+mem:owns=io+mem
[   47.980620] fixme: max PWM is zero.
[   48.286153] fbcon: inteldrmfb (fb0) is primary device
[   48.287033] Console: switching to colour frame buffer device 170x48
[   48.287062] fb0: inteldrmfb frame buffer device
[   48.287064] drm: registered panic notifier
[   48.333883] acpi device:02: registered as cooling_device2
[   48.334053] input: Video Bus as /devices/LNXSYSTM:00/device:00/PNP0A08:00/LNXVIDEO:00/input/input5
[   48.334128] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
[   48.334203] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
[   48.334644] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[   48.334652] HDA Intel 0000:00:1b.0: power state changed by ACPI to D0
[   48.334673] HDA Intel 0000:00:1b.0: PCI INT A -> GSI 21 (level, low) -> IRQ 21
[   48.334737] HDA Intel 0000:00:1b.0: irq 48 for MSI/MSI-X
[   48.334772] HDA Intel 0000:00:1b.0: setting latency timer to 64
[   48.356107] Adding 261116k swap on /host/ubuntu/disks/swap.disk.  Priority:-1 extents:1 across:261116k 
[   48.380946] hda_codec: ALC268: BIOS auto-probing.
[   48.390242] input: HDA Intel Mic as /devices/pci0000:00/0000:00:1b.0/sound/card0/input6
[   48.390365] input: HDA Intel Headphone as /devices/pci0000:00/0000:00:1b.0/sound/card0/input7
[   48.490870] EXT4-fs (loop0): re-mounted. Opts: errors=remount-ro,user_xattr
[   48.917990] ppdev: user-space parallel port driver
[   48.950729] type=1400 audit(1319239896.675:5): apparmor="STATUS" operation="profile_load" name="/usr/lib/cups/backend/cups-pdf" pid=941 comm="apparmor_parser"
[   48.951114] type=1400 audit(1319239896.675:6): apparmor="STATUS" operation="profile_load" name="/usr/sbin/cupsd" pid=941 comm="apparmor_parser"
[   48.977706] Synaptics Touchpad, model: 1, fw: 7.2, id: 0x1c0b1, caps: 0xd04733/0xa44000/0xa0000
[   49.048871] input: SynPS/2 Synaptics TouchPad as /devices/platform/i8042/serio1/input/input8
[   49.078713] sky2 0000:02:00.0: eth0: enabling interface
[   49.079462] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   50.762266] sky2 0000:02:00.0: eth0: Link is up at 100 Mbps, full duplex, flow control rx
[   50.762702] ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   54.751478] type=1400 audit(1319239902.475:7): apparmor="STATUS" operation="profile_load" name="/usr/lib/lightdm/lightdm-guest-session-wrapper" pid=1039 comm="apparmor_parser"
[   54.755907] type=1400 audit(1319239902.479:8): apparmor="STATUS" operation="profile_replace" name="/sbin/dhclient" pid=1040 comm="apparmor_parser"
[   54.756237] type=1400 audit(1319239902.483:9): apparmor="STATUS" operation="profile_replace" name="/usr/lib/NetworkManager/nm-dhcp-client.action" pid=1040 comm="apparmor_parser"
[   54.756417] type=1400 audit(1319239902.483:10): apparmor="STATUS" operation="profile_replace" name="/usr/lib/connman/scripts/dhclient-script" pid=1040 comm="apparmor_parser"
[   54.764825] type=1400 audit(1319239902.491:11): apparmor="STATUS" operation="profile_load" name="/usr/bin/evince" pid=1041 comm="apparmor_parser"
[   54.768365] type=1400 audit(1319239902.495:12): apparmor="STATUS" operation="profile_load" name="/usr/bin/evince-previewer" pid=1041 comm="apparmor_parser"
[   54.770601] type=1400 audit(1319239902.495:13): apparmor="STATUS" operation="profile_load" name="/usr/bin/evince-thumbnailer" pid=1041 comm="apparmor_parser"
[   54.770729] type=1400 audit(1319239902.495:14): apparmor="STATUS" operation="profile_load" name="/usr/share/gdm/guest-session/Xsession" pid=1038 comm="apparmor_parser"
[   54.775181] type=1400 audit(1319239902.499:15): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/mission-control-5" pid=1043 comm="apparmor_parser"
[   54.775533] type=1400 audit(1319239902.499:16): apparmor="STATUS" operation="profile_load" name="/usr/lib/telepathy/telepathy-*" pid=1043 comm="apparmor_parser"
[   54.936691] init: failsafe main process (891) killed by TERM signal
[   54.944583] init: apport pre-start process (1096) terminated with status 1
[   55.000373] init: apport post-stop process (1160) terminated with status 1
[   55.005291] init: gdm main process (1159) killed by TERM signal
[   59.782579] EXT4-fs (loop0): re-mounted. Opts: errors=remount-ro,user_xattr,commit=0
[   60.992021] eth0: no IPv6 routers present
[   61.936072] device eth0 entered promiscuous mode
[   62.053949] Bluetooth: Core ver 2.16
[   62.054005] NET: Registered protocol family 31
[   62.054007] Bluetooth: HCI device and connection manager initialized
[   62.054010] Bluetooth: HCI socket layer initialized
[   62.054012] Bluetooth: L2CAP socket layer initialized
[   62.054993] Bluetooth: SCO socket layer initialized
[   62.058750] Bluetooth: RFCOMM TTY layer initialized
[   62.058758] Bluetooth: RFCOMM socket layer initialized
[   62.058760] Bluetooth: RFCOMM ver 1.11
[   62.059428] Bluetooth: BNEP (Ethernet Emulation) ver 1.3
[   62.059432] Bluetooth: BNEP filters: protocol multicast
[   62.460389] init: plymouth-stop pre-start process (1662) terminated with status 1

'

share|improve this question
    
Jon, please include the output of the following command: sudo lshw -class network –  Rafael Oct 22 '11 at 1:04

2 Answers 2

Without hardware information this is a WAG, So here goes.

Supported Cards

WIFI How To

Ndiswrapper

share|improve this answer

if your wlan device ID turns out being "14e4:4311" after running sudo lspci -nnk -s 05:00.0 I think Rafael's command will get the same result, then try this command

sudo apt-get install linux-firmware-nonfree

First get a wired connection, install, remove wired connection and then reboot system.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.