Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

In Ubuntu versions from 8.04 to 9.04 as I remember there was a tab called "Animation" when you clicked on "Change desktop background" which allow you to select:

  • none
  • normal
  • extreme

In Ubuntu 11.10 I don't have that control! (Same in ubuntu 10.04 or newest versions.) In my Ubuntu 11.10 my animation is very static! I checked for drivers and I don't have to install any graphical driver.

My PC is a Dell 1558 with an I3 processor running Ubuntu 11.10 and Windows 7 Home Premium 64 bit in both and my graphical card is an Intel HD Graphics. I don't know how much Graphical RAM I think between 512 MB to 1 GB, approximately.

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I think I know what you mean. In Ubuntu 11.10 all these effects are handled by Compiz, and you can change the behavior by accessing the Compiz Config Settings Manager. If it is not installed, you can install it by running the following command:

sudo apt-get install compizconfig-settings-manager

Then you can run CCSM and modify the effects that you want to have. Hope this helps.

share|improve this answer
    
I appreciated that and it works , but whit bugs for me X11 or Gnome3 (GUI Default of Ubuntu 11.10) but for me when i installed the hole GUI crash, and what I did is a re-install :( :S , my graphic cards seems don't support it –  Rani.Shemer Oct 24 '11 at 19:06

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.