Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

my webcam in ASUS laptop does not recognise webcam. i installed cheese and say device not found lsusb out put is:

Bus 001 Device 003: ID 0402:5603 ALi Corp. M5603 Video Camera Controller
Bus 001 Device 004: ID 058f:6254 Alcor Micro Corp. USB Hub
Bus 004 Device 002: ID 062a:0000 Creative Labs Optical mouse

any solution please

swadesh

share|improve this question
    
This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions here. –  nitstorm Feb 29 '12 at 17:26
add comment

closed as off topic by nitstorm, bodhi.zazen, Takkat, htorque, fossfreedom Mar 1 '12 at 23:32

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Going by the device ID this is a know bug and has been around for a while. Take a look at the Launchpad Bug Report which has several links to other projects including this Sourceforge one.

There is an Ubuntu Forums thread on the Sourceforge driver here

Good Luck

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.