Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I was trying to setup a custom shell for a temp user.

sudo usermod --shell /home/nemo/a temp

The contents of a:

#!/bin/bash
echo "Test"

Unfortunately, on trying to login as user temp, I see this:

Nautilus login: temp
Password: 
Last login: Sat Oct 22 01:33:33 IST 2011 on pts/1
Welcome to Ubuntu 11.10 (GNU/Linux 3.0.0-12-generic i686)

 * Documentation:  https://help.ubuntu.com/

0 packages can be updated.
0 updates are security updates.

Test

I want to remove the Notice that appears.

share|improve this question
add comment

2 Answers

up vote 5 down vote accepted

You can easily disable the printing of the motd with:

touch ~/.hushlogin

as documented in login.1.

share|improve this answer
add comment

You should (at least termporarily) remove/move/empty the file

/etc/motd

that is a symbolic link to /var/run/motd, but this will affect all users.

That file is shown by login and is build on every boot from mounted-run service, using scripts in the /etc/update-motd.d/ directory.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.